Outlook 2016

Calendars
In this workshop we will investigate the Microsoft Outlook 2016 calendar views; customizing the calendar appearance; creating and modifying appointments, meetings and all day events; setting reminders, privacy, and recurrence properties.

Introduction to Outlook Calendar ........................................................................................................... 1
Calendar Views ............................................................................................................................................ 2
  Calendar Options....................................................................................................................................... 6
Other Settings ................................................................................................................................................ 8
Multiple Windows ........................................................................................................................................... 8
Custom Calendars ....................................................................................................................................... 8
Appointment Colors (Categories).................................................................................................................. 9
Creating Appointments .............................................................................................................................. 9
  Appointment Window ................................................................................................................................. 10
Creating an Appointment from an Email ..................................................................................................... 14
All day events ............................................................................................................................................... 14
Reminders (alarms) ...................................................................................................................................... 14
Recurring Appointments .............................................................................................................................. 14
Scheduling Meetings .................................................................................................................................... 16
Responding to Meeting Requests ............................................................................................................. 16
Modifying Appointments ............................................................................................................................ 16
  Deleting Appointments ............................................................................................................................ 16
  Moving Appointments ............................................................................................................................. 17
  Duplicating Appointments ....................................................................................................................... 17
  Moving and Duplicating with Multiple Calendars ..................................................................................... 17
Sharing Calendars ....................................................................................................................................... 17
  Permission Levels ....................................................................................................................................... 17
**Introduction to Outlook Calendar**

The calendar is the second option in the Navigation Pane on the lower left side of your Outlook Window. If the menu is collapsed, it will be the second button down. You can also open the calendar by pressing Ctrl-2 on the keyboard.

The Outlook calendars will always highlight the current date with an orange border. When viewing a calendar that displays the time you will see a thin orange line marking the current time.

By default, Saturday and Sunday are not part of the "work week" and therefore in some calendar views these days are shaded a different color. By default, 8:00 AM is the daily start time and 5:00 PM is the daily end time. Anytime outside this range is also color-coded. These values can be adjusted in the Calendar Options. (File Menu -> Options -> Calendar Options).
Calendar Views

Day View
The date navigator (little calendar) on the left, indicates, “Today” by surrounding it with dark blue box (i.e. October 3, 2016.) The day you are currently viewing is shaded in with light blue, in this case October 28, 2016. To change to a new day you can click any date in the date navigator, or use the navigation buttons ▶ ▼ along the top of the calendar. If the navigation pane has room, it may display more than one monthly calendar. You can browse through the months by using the navigation buttons provided by the month name on the date navigator, or by clicking on the month showing and choosing a new value.

Week View
Like the day view, the week view has a little calendar and date navigator in the navigation pane. There is a border around Today, and the dates shown are highlighted. You can move to a different week by clicking on another day in the date navigator or use the navigation buttons. You can tell the calendar to show only the "Work Week" (in this case Monday through Friday) or the full week (Sunday through Saturday). Hiding the non-work days (like the weekends) allows more room to see the details of your appointments.
**Month View**

Like the day view, the month view has a date navigator in the navigation pane. There is a border around "Today", and the dates shown are highlighted. You can move to a different month by clicking on the navigation buttons. If you click on a day in the date navigator, Outlook will take you to the Day view for the chosen date. There are three view options for the Month calendar: Low, Medium and High. Low shows only the full day events. Medium shows events and the color category for the appointments, with a thin line representing Noon. High displays the events and appointments, including start times, subjects and locations.

![Month View Screenshot]

**Custom Choices**

**Multiple Days**

Throughout Windows you can use the Shift key and Control key on the keyboard to help you make a selection. Using the date navigator in the navigation pane you can **Click** on one date and then **Shift-Click** on another for a range of days. Clicking on one date and then **Ctrl-Clicking** on another will give you only the dates you choose.

The most Outlook will let you view from the Day View is 14 days, but you can use your Shift and Ctrl keys to help you select which 14 days you’d like to display from the date navigator.

![Custom Choices Screenshot]
Example using **Shift**: 3/12/2012, 3/14/2012

Example using **Ctrl**: 3/12/2012, 3/14/2012, 3/16/2012

**Multiple Weeks**

There isn’t really a multiple week view, it’s officially a month view that shows less than a full month; using the date navigator in the navigation pane, select Sunday through Sunday (click and drag.) You can use the scroll wheel on your mouse or the navigation buttons to move through the weeks.
Multiple Calendars
We can view multiple calendars in any view. This includes custom calendars you have created, other people's calendars, and resource calendars.

From the Home menu choose **Open Calendar**, and then choose **Open Shared Calendar**. Click the Name... button to find the user or type their name last, first in the box and click OK.

We can share our calendar with others. From the Home menu choose **Share Calendar**, click on the To: button to find the person or type their name last, first in the box and click the Send button.

**Multiple Calendar Views**

By default the calendars appear in a Side by Side view. The arrow in front of the calendar name that points to the left will put the calendars into Overlay view. The arrows pointing right, will return them to a Side-by-Side view.

Outlook tries to keep each calendar and its appointments color coded. The top layer calendar will have solid color appointments and bolded text. Click on a calendar name to bring it to the top layer. Uncheck the calendar from the navigation pane to remove it from the view.
Customize the Calendar

**Calendar Options**
To open the calendar options, right-click inside the calendar and choose Calendar Options or from the File menu choose Options. From the Outlook Options tab, click Calendar.
Outlook shades the non-work hours based on the Calendar work time options. If you do not work on Fridays, you can uncheck the FRI box, if your hours are 9:00 AM to 5:00 PM set the times here. Outlook will adjust its shading based on the values you set here.

**Calendar Options (reminders, holidays)**
The Calendar options section help you set the defaults for new appointments. How long should the reminder be? Can other attendees propose new times? Show a bell icon on the meetings with reminders?

**Display Options (week numbers, background colors, fonts)**
The display options allow you to set the defaults for your calendar. From here you can change the background color, the fonts, and when to switch to a vertical layout.
Time Zones
Click **Show a second time zone** to create a dual calendar. Label and choose the new time zone value. The second time zone adds a new time column to the calendar views and will not change the way calendar items are stored or displayed.

Other Settings
Right-click anywhere inside the calendar click on **View Settings**, this will open the "Advanced View Settings: Day/Week/Month" window. From here choose **Other Settings...**

Change the time scale
By default, the calendar grid shows a time interval of 30 minutes. You can change the **Time Scale** to the interval you want for your calendar. Right-click in the time column of the calendar and choose a new time scale.

Change the font
By default Outlook is set to 8pt. Segoe UI. Choose the font option you want to change and set it to your preference.

To change the fonts of the date navigator (the little calendar), go to the File menu, choose Options, go to the Calendar tab, and look under Display options.

Multiple Windows
If you would like to see your calendar in a different window you can right-click on the Calendar in the Navigation Pane and choose "New Window". By making a new window, you can have one showing your Mail and one showing your Calendar, or show two different calendar views at once.

Custom Calendars
You can create custom calendars by right-clicking on your Calendar under the **My Calendars** group in the Navigation Pane and choose "New Calendar".
Appointment Colors (Categories)
We use the Categorize tool to change the appointment’s color.

By default, Outlook has a standard set of color choices:

You can categorize an appointment from the Categorize option in the Appointment window, or right-click on an appointment and choose the categories. You can customize your own color choices by choosing the All Categories... option at the bottom of the menu. From the color categories window, you can rename the current color categories and create new ones.

When you share an appointment with another calendar, Outlook tries to match the "name" of the category. Both calendars need to have the exact same name for their color categories or they won’t match. It won’t hurt the appointment to not match; the colors are purely for visibility.

Creating Appointments
You can create a new appointment

- From the menu: Home -> New Appointment
- Using the keyboard shortcut: Ctrl-N
- By dragging an outlook item to the calendar in the navigation pane
- By double-clicking in the calendar
- By selecting a time frame and typing directly on the calendar
Appointment Window

To turn the ruler on and off, use the ruler button found at the top of the vertical scroll bar.

There are three basic tabs in the Appointment window. Your view may differ slightly depending on the size of your screen. When the window is narrow Outlook combines or shrinks the buttons, when it’s wider it shows the buttons larger. However large the window, you should find all the options discussed here. Some options are only available in the body of the appointment.

Appointment Tab
Action Group
- Save and Close – Saves the appointment and closes the window.
- Delete – Deletes the appointment from the calendar and places it in the Deleted Items folder.
- Calendar – Opens a day view calendar in a new window on the start date of the appointment.
- Forward – Opens a new message (email) with the appointment attached.

Show Group
- Appointment – Change to Appointment view.
- Scheduling Assistant – Change to Scheduling Assistant view (see scheduling meetings).

Attendees Group
- Invite Attendees – Changes the appointment to a Meeting and adds a To:... line to the header.
Options Group
- **Show As** – Choose from Free, Working Elsewhere, Tentative, Busy, and Out of Office. These choices will show visually on the left side of the appointments and the choices will help plan meetings in the **Scheduling Assistant**.
- **Reminder** – Sets how early you wish to be reminded of this meeting. You can choose None or increment of minutes, hours, days or weeks.
- **Recurrence** – Set the appointment recur over a pattern of dates (see recurring appointments)
- **Time Zones** – Adds Time zone options next to the times. This helps with travel plans where you start in one time zone and end in another.

Tags Group
- **Categorize** – Apply custom categories which will color code your calendar items (see **Appointment Colors (Categories)**).
- **Private** – Blocks the subject and content of the appointment from shared calendar viewers.
- **High Importance** – Marks the appointment has High Importance. This will make a visual difference if the appointment is shown in a list like the **Mail** view.
- **Low Importance** – Marks the appointment has Low Importance. This will make a visual difference if the appointment is shown in a list like the **Mail** view.

Insert Tab
The Insert tab of an Appointment and an Email are the same.

Include Group
- **Attach File** – Attach a file, such as a Word document or PDF file, to the appointment.
- **Attach Item** – Attach an Outlook item, such as an email, to the appointment.
- **Business Card** – Include a business card from your contacts. Recently used business cards will appear on the list. Business cards are created in the Contact section of the navigation pane.
- **Signature** – Include a preset signature in the body of the appointment. Signatures are created through the Tools menu -> Options -> Mail Format -> Signatures.

Tables Group
- **Tables** – The tables menu allows you to insert a table into the body of the appointment. Once you have created a table Outlook will show the Table Tools tabs. These appear only when you are in the table. For more information about tables see the Word 2016: Tables handout.
Illustrations Group
(As with tables, most of these options will have custom tabs when they are selected)
- Picture – Add a graphic file to the appointment.
- Online Pictures – Find and insert pictures from a variety of online sources.
- Shapes – Draw a ready-made shape inside the appointment.
- Smart Art – Insert a Smart Art graphic, these help to visually show data flow.
- Chart – Insert a Microsoft Excel Chart. Outlook will open a sample set of data you can change to create your custom chart.
- Screenshot – Insert a picture of any program that is not minimized to the taskbar.

Links Group
- Hyperlink – Insert a hyperlink into the appointment. Outlook will automatically change any values with a standard web format to a hyperlink, but this option will give you a chance to display a "name" and still like to the full address.
- Bookmark – Insert a bookmark into the appointment. A bookmark is used to name a specific location in a document, in this case in the appointment. You can create a hyperlink to jump to bookmarks. This is useful if there is a lot of text in the body of the appointment.

Text Group
- Text box – Inserts a floating box of text separate from the body of the appointment.
- Quick parts – Create and insert items from the AutoText.
- Word Art – Inserts a graphical text object.
- Drop Cap – Makes the first character in the paragraph large.
- Date/Time – Inserts the current date and time. Outlook will let you choose the format of the date/time value. If you would like the displayed text date to change each time the appointment is opened you can check the Update Automatically option in the corner of the Date/Time window.
- Object – Inserts an embedded object. This can be a new or existing file.

Symbol Group
- Equation – Inserts an equation and show the Equation Tools. Here you can use common mathematical symbols to custom build an equation.
- Symbol – Insert a symbol that is not on your keyboard. Such as: © ô ¿
- Horizontal Line – Inserts a line into the appointment. Click on the line and press delete to make it go away.
Format Text Tab
The Format tab of an Appointment and an Email are the same. These are the same tools we use in Microsoft Word. For details of these options, please see the Word 2016: What Every Word User Should Know! handout.

Clipboard Group – Cut, Copy, Paste, and Format Painter; paste has a menu showing special options.
Font Group – Modify current font options.
Paragraph Group – Modify current paragraph settings.
Styles Group – Set and use the same 'font' and 'paragraph' styles throughout the appointment.
Zoom Group – Open the Zoom window to specify the zoom properties.
Editing Group – Search and select options.

Review Tab
Proofing Group
- Spelling – The Spelling menu offers the same proofing options as Microsoft Word. Outlook used the same keyboard shortcuts as well. F7 to check spelling and Shift-F7 to open the Research and Thesaurus pane.

Header Values
Outlook will give you a warning message if you already have an appointment during the time you are attempting to schedule.

- Subject – Displays bold within the appointment.
- Location – Displays in a lighter font. In some views, you will not see this option at all.
- Start Time – Set the beginning date and time. Outlook is forgiving, if you leave off the year it will assume this year. If you leave off the AM/PM, it will assume you mean AM. Outlook does understand the 24-hour clock, i.e. 15:00 = 3:00 PM.
- End Time – Set the ending date and time.
- All day event – This option will gray out the times and change the Appointment into an Event.

Creating an Appointment from an Email
From an open email, you can choose "Move to Folder" and choose a calendar, or you can simply drag an email from the Mail view onto the Calendar in the Navigation Pane.

Outlook will open a new appointment window with the email in the body of the message. By default, the appointment will be set for the current date and time.

All day events
In the appointment window next to the Start time there is a check box to mark the appointment as an All-day event.

Events appear at the top of the Day and Week view calendars and display in every detail view of the monthly calendar. The Show time as options will color code the full day.

Reminders (alarms)
The default reminder is 15 minutes. This can be changed in the Calendar Options (File menu, Options, Calendar). When you create or modify an appointment, you can set the reminder from the Options group on the Appointment tab. Outlook has to be open to receive the reminders.

Recurring Appointments
When you create an appointment, it is created for one instance in time. You can copy or duplicate an appointment, but sometimes it is nice to let Outlook create the multiple instances for you.

To set the recurrence options, click on the Recurrence button in the Appointment.

All the appointments will have the same start and end time.
The **Recurrence pattern** varies depending on the setting:

- **Daily**
- **Weekly**
- **Monthly**
- **Yearly**

The pattern of appointments will continue through the range set in this window.

The reoccurring appointments will show a little recurrence symbol in the lower left. If an appointment is moved outside of the original time, outlook will put a little slash through the symbol.

You cannot categorize (change the color of) individual appointments. If you set one, you set them all.

If you delete a recurring appointment, Outlook will ask if you want to remove all the occurrences, or just this one. If you choose all the occurrences, Outlook will delete "all" of them:
**Scheduling Meetings**

When you create an appointment, it goes on your calendar. If you would like it to appear on others, you need to "invite" them to the appointment. Click on the *Invite Attendees* button on the *Appointment* tab. This will change the *Appointment* to a *Meeting*. Outlook changes the header to allow for more options, adding a *To…* line for the invitees and a *Rooms…* button to search for available locations.

To return this appointment to only be on your calendar, press the "Cancel Invitation" button.

If you set a meeting to an *All-day event*, Outlook calls it an *Invited event*.

**Scheduling Assistant**

The Scheduling Assistant will show you the availability of the invitees and help plan your meetings.

**Tracking Meetings**

Once a meeting has been sent, if you open the appointment you will see a new button in the show group on the Meeting tab. This new view will show a list of the invitees and their responses to your meeting request.

**Responding to Meeting Requests**

Meeting requests will appear in your in box and on your calendar (shown as "tentative"). Whether you open the request in from the Mail or Calendar view, you will see a *Response group*.

When you choose one of the three responses, *Accept*, *Tentative*, or *Decline*, Outlook asks if you would like to send your response to the meeting creator.

**Modifying Appointments**

To modify the contents of an existing appointment, in a calendar view you can -

- Double-click on an appointment
- Click on an appointment and chose *Open* from the Appointment tab.

**Deleting Appointments**

To delete an existing appointment, in a calendar view you can -
• Click on the appointment to select it and press Delete on the keyboard.
• Open the appointment and press the Delete button in the Actions Group of the Appointment Tab.
• Right-click on the appointment and choose Delete.

No matter how you delete the appointment you can retrieve it from the **Deleted Items** folder in the **Mail** view. To 'un-delete' the appointment, open the **Deleted Items** folder and drag the appointment back to the Calendar in the Navigation Pane.

**Moving Appointments**
To move an appointment, in a calendar view you can -
• Select an appointment and drag it to the new Date/Time, use the shift or ctrl to select multiple appointments. (Be careful with the control key, as sometimes Outlook thinks you are trying to copy the selection).
• Open the appointment and modify the Date/Time.

**Duplicating Appointments**
To duplicate an appointment, in a calendar view you can -
• Select an appointment and Ctrl-drag it to the new Date/Time.
• Select an appointment and use the Edit menu or keyboard short-cut (Ctrl-C) to copy, click on the new date/time and paste.

**Moving and Duplicating with Multiple Calendars**
When two calendars are displayed, you can drag an appointment from one calendar to the other. Outlook will copy the appointment(s) to the second calendar. If you would like to "move" the appointments from one to another, press and hold the Shift key before you release the mouse.

**Sharing Calendars**
In the bottom of the navigation pane in the calendar view, you will find several "share" options for your calendar.

If you think, you have permission to view a calendar and the name does not appear in your navigation pane, in the Home tab click on the **Open Calendar** in the Manage Calendars.

If you do not have permission, Outlook will prompt you to contact them, and offer you a choice to share your calendar with that person.

To give permissions to another person, in the Share link click on the **Share Calendar** or right-click on your calendar and choose **Share**, **Share Calendar**. By default when you share your calendar the other person is considered a "reviewer", that is they can only see what is on your calendar. To allow them to do more you need to change your permission levels.

**Permission Levels**
Right-click on a calendar in calendar groups in the navigation pane. Choose **Share, Calendar Permissions**.

In General:
- **Owner** – Full permissions
- **Editors** – Read, create and modify
- **Author** – Read, and create
- **Reviewer** – Read

The **Permission Level** choice is a starting place of the permission options. You can customize the permissions for each person on your list.

From this window, you can add and remove contacts who share your calendar.